Bug 17356 - linuxconf won't allow configuration of wvlan0
Summary: linuxconf won't allow configuration of wvlan0
Status: CLOSED DUPLICATE of bug 17355
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-08 13:30 UTC by Jay Pfaffman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-08 13:30:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Pfaffman 2000-09-08 13:30:37 UTC
I'm not sure if it's a linuxconf bug, or something else, but there appears
to be no way to configure wavelan ports (e.g. wvlan0) with Linuxconf.  It'd
be really cool if the wavelan configuration would automatically crank up
using DHCP so that it'd just work, though that's the problem of some other
package.  It took me a while to get it working.  I ended up just renaming
an eth0 config file.

Comment 1 Bill Nottingham 2000-09-12 22:46:17 UTC

*** This bug has been marked as a duplicate of 17355 ***


Note You need to log in before you can comment on or make changes to this bug.