Bug 173579 - LTC8356-Change ppc/ppc64 XTABS value
LTC8356-Change ppc/ppc64 XTABS value
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: glibc-kernheaders (Show other bugs)
4.0
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Brian Brock
:
Depends On: 162735
Blocks: 237031
  Show dependency treegraph
 
Reported: 2005-11-18 05:30 EST by David Howells
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2007-0318
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 19:07:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 10 David Woodhouse 2006-05-30 17:38:11 EDT
Nobody should be using the version of XTABS from the glibc-kernheaders anyway.
We already _shipped_ this change to the kernel, which is the important thing.

Userspace gets its definition of XTABS from glibc's own headers, not the
kernel's own private header files.

http://sourceware.org/ml/libc-alpha/2004-05/msg00103.html
Comment 14 David Woodhouse 2006-09-12 11:39:59 EDT
Reassigning bug to RHEL4 where we might as well 'fix' it even though it's
harmless, since we're doing an update anyway.
Comment 16 RHEL Product and Program Management 2006-09-12 13:31:09 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 17 Jay Turner 2006-10-03 13:35:37 EDT
QE ack for 4.5.
Comment 24 Red Hat Bugzilla 2007-05-01 19:07:46 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0318.html

Note You need to log in before you can comment on or make changes to this bug.