Bug 17358 - LILO errors not reported during install
Summary: LILO errors not reported during install
Status: CLOSED DUPLICATE of bug 13614
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-08 14:11 UTC by Pieter Nagel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-29 17:04:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pieter Nagel 2000-09-08 14:11:23 UTC
If LILO fails, the install process silently proceeds without reporting the
error, yielding an unbootable system. Ideally, LILO error output should be
reported and the user taken back to the LILO settings screen to fix the
problem.

Comment 1 Michael Fulbright 2000-09-29 17:04:53 UTC

*** This bug has been marked as a duplicate of 13614 ***


Note You need to log in before you can comment on or make changes to this bug.