Bug 173594 - Missing colors for X applications (x86_64)
Missing colors for X applications (x86_64)
Status: CLOSED DUPLICATE of bug 173453
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-18 10:00 EST by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-23 10:27:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-11-18 10:00:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.0 (like Gecko)

Description of problem:
After this mornings upgrade which removed the rgbpath from the xorg.conf 
file and restarting X, all of the X11 applications (xterm and others) cannot 
find any of the colors. 
 
After adding the rgbpath to /usr/lib64/X11/rgb to xorg.conf it is back to 
being ok. Perhaps this is a problem with lib64 paths only. 
 
Thanks 

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-0.99.3-6

How reproducible:
Always

Steps to Reproduce:
1. Update to today's rawhide 
2. restart X11 
3. use xterm 
   

Additional info:
Comment 1 Mike A. Harris 2005-11-23 10:27:07 EST

*** This bug has been marked as a duplicate of 173453 ***

Note You need to log in before you can comment on or make changes to this bug.