Bug 173614 - python rejects extraneous -t: in genpkgmetadata.py
python rejects extraneous -t: in genpkgmetadata.py
Status: CLOSED DUPLICATE of bug 173605
Product: Fedora
Classification: Fedora
Component: createrepo (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-18 12:08 EST by Alexandre Oliva
Modified: 2014-01-21 17:53 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-18 12:32:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2005-11-18 12:08:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20051103 Fedora/1.5-0.5.0.rc1 Firefox/1.5

Description of problem:
$ createrepo
usage: /usr/bin/python [option] ... [-c cmd | -m mod | file | -] [arg] ...
Try `python -h' for more information.
$ cat /usr/bin/createrepo
#!/bin/sh
exec /usr/share/createrepo/genpkgmetadata.py "$@"
$ head -1 /usr/share/createrepo/genpkgmetadata.py
#!/usr/bin/python -t:



Version-Release number of selected component (if applicable):
createrepo-0.4.3-3.1

How reproducible:
Always

Steps to Reproduce:
1. Run createrepo

Actual Results:  python complains

Expected Results:  The previous build worked

Additional info:
Comment 1 Alexandre Oliva 2005-11-18 12:32:51 EST

*** This bug has been marked as a duplicate of 173605 ***

Note You need to log in before you can comment on or make changes to this bug.