This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 173625 - Slow refresh speed
Slow refresh speed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-11-18 13:51 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 12:12:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 5134 None None None Never

  None (edit)
Description Paul F. Johnson 2005-11-18 13:51:40 EST
Description of problem:
When minimising from a full screen window to nothing, the window minimises but
the icons vanish and reappear after about a second

Version-Release number of selected component (if applicable):
1.0.1.2-1

How reproducible:
Always

Steps to Reproduce:
1. Maximise a window to encompass the full screen
2. Minimise so that the window is off screen
3.
  
Actual results:
The window minimises, the icons vanish and then re-appear after a second or so

Expected results:
The icons should appear instantly

Additional info:
Using GF4 64Mb card
Comment 1 Mike A. Harris 2005-11-22 23:42:34 EST
Please file a bug report in X.Org bugzilla against the "xorg" component,
at http://bugs.freedesktop.org and be sure to attach your X server log file,
and config file as individual uncompressed file attachments.  Once you've
filed a report to X.Org, please paste the URL here and Red Hat will track
the bug in the upstream bugzilla.  When a fix becomes available, we will
review the patch for consideration in a future build.

Setting status to NEEDINFO_REPORTER, and awaiting upstream bug URL for
tracking.

Comment 2 Paul F. Johnson 2005-11-23 03:43:03 EST
https://bugs.freedesktop.org/show_bug.cgi?id=5134
Comment 3 Mike A. Harris 2006-02-03 07:00:19 EST
Thanks, we're tracking the issue in the X.Org bugzilla now.

Comment 4 Mike A. Harris 2006-02-03 07:13:02 EST
This might be a duplicate of bug #178476 also.  Please have a look at that
one, and us know if you think it is the same issue.  If so, we'll close this
bug as a duplicate of bug #178476, and add the upstream tracker bug to
that bug instead.

Thanks in advance.
Comment 5 Mike A. Harris 2006-02-03 07:16:53 EST
Oops, I hit NOTABUG by accident...

Setting to "NEEDINFO_REPORTER" for reply to comment #4
Comment 6 Paul F. Johnson 2006-02-03 07:27:20 EST
It sounds similar to #178476, however the speed has increased slightly, but the
opening of the terminal window, nautlius refreshes etc seems extremely slow (the
terminal window opening registers as 100% processor in use!)
Comment 7 Mike A. Harris 2006-02-05 10:28:37 EST
Your upstream bug report indicates you are using Fedora rawhide from Nov, 2005.
There have been a very large number of updates to Fedora development since
November, so it is recommended to update the whole system to current Fedora
development.

Other users have reported similar bugs in the last few months which affect
ati, nvidia, Intel, and other hardware, all with very similar symptoms as
described in this report.  With the latest X updates that have been released
in the last few days, the majority of these bug reports have been updated
by their reporters to indicate the problems have been resolved in the latest
updates.  Bug #178476 which I referenced above has also just been confirmed
to be resolved, so I suspect it is possible this bug is now resolved as well.

Please update to the latest packages, and ensure you have installed:

xorg-x11-server-1.0.1-1
xorg-x11-drv-nv-1.0.1.5-1

Also ensure that you've updated to the latest Fedora devel kernel, and
rebooted into it.  Once you've tested the new X packages, please update
the report to indicate wether the problem is still present or not.  It's
also recommended to update the upstream X.Org report.

Thanks in advance.
Comment 8 Mike A. Harris 2006-02-09 12:12:32 EST
Assuming the problem is resolved in the latest packages, and resolving as
"RAWHIDE".  If the problem remains still, reopen the bug and we'll add
it back to our upstream tracker.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.