Bug 1736450 - pondus: FTBFS in Fedora rawhide/f31
Summary: pondus: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED DUPLICATE of bug 1675679
Alias: None
Product: Fedora
Classification: Fedora
Component: pondus
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Susi Lehtola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-08-01 17:41 UTC by Fedora Release Engineering
Modified: 2019-08-05 22:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-02 12:10:17 UTC


Attachments (Terms of Use)
build.log (3.64 KB, text/plain)
2019-08-01 17:42 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-08-01 17:42 UTC, Fedora Release Engineering
no flags Details
state.log (621 bytes, text/plain)
2019-08-01 17:42 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-08-01 17:41:58 UTC
pondus failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36636942


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix pondus at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
pondus will be orphaned. Before branching of Fedora 32,
pondus will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-08-01 17:42:00 UTC
Created attachment 1598647 [details]
build.log

Comment 2 Fedora Release Engineering 2019-08-01 17:42:03 UTC
Created attachment 1598648 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-08-01 17:42:09 UTC
Created attachment 1598649 [details]
state.log

Comment 4 Susi Lehtola 2019-08-02 12:10:17 UTC

*** This bug has been marked as a duplicate of bug 1675679 ***


Note You need to log in before you can comment on or make changes to this bug.