Bug 1736630 - rust-futures-util-preview: FTBFS in Fedora rawhide/f31
Summary: rust-futures-util-preview: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED DUPLICATE of bug 1687211
Alias: None
Product: Fedora
Classification: Fedora
Component: rust-futures-util-preview
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Igor Raits
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-08-01 19:15 UTC by Fedora Release Engineering
Modified: 2019-08-05 22:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-04 05:49:17 UTC
Type: ---


Attachments (Terms of Use)
build.log (13.19 KB, text/plain)
2019-08-01 19:15 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-08-01 19:15 UTC, Fedora Release Engineering
no flags Details
state.log (693 bytes, text/plain)
2019-08-01 19:15 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-08-01 19:15:15 UTC
rust-futures-util-preview failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36637514


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix rust-futures-util-preview at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
rust-futures-util-preview will be orphaned. Before branching of Fedora 32,
rust-futures-util-preview will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-08-01 19:15:17 UTC
Created attachment 1599144 [details]
build.log

Comment 2 Fedora Release Engineering 2019-08-01 19:15:20 UTC
Created attachment 1599145 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-08-01 19:15:22 UTC
Created attachment 1599146 [details]
state.log

Comment 4 Igor Raits 2019-08-04 05:49:17 UTC

*** This bug has been marked as a duplicate of bug 1687211 ***


Note You need to log in before you can comment on or make changes to this bug.