Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1736763 - OCP 4.1.3 to 4.1.4 upgrade failed then the rollback to 4.1.3 failed and etcd is in a bad state, cannot recover
Summary: OCP 4.1.3 to 4.1.4 upgrade failed then the rollback to 4.1.3 failed and etcd ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-01 22:16 UTC by Benjamin Milne
Modified: 2020-05-20 10:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-20 10:52:10 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Benjamin Milne 2019-08-06 00:11:50 UTC
Hello, yes, I will request this information. Thanks.
Ben

Comment 6 Greg Blomquist 2019-08-27 21:06:15 UTC
Ben, please see comment #4.

Moving the severity to low to match the customer case.

Comment 10 Michal Fojtik 2020-05-20 10:52:10 UTC
Iā€™m closing this bug because the description of the problem is not sufficient to understand the nature of this bug. 
Please reopen this bug with more detailed information if you still experience the problem.


Note You need to log in before you can comment on or make changes to this bug.