Bug 1736897 - telepathy-gabble: FTBFS in Fedora rawhide/f31
Summary: telepathy-gabble: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-gabble
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Alex Perez
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1606502 1716545 (view as bug list)
Depends On:
Blocks: PYTHON38 F31FTBFS SugarOnPy3 F29FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-08-02 09:35 UTC by Fedora Release Engineering
Modified: 2020-01-15 04:57 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-15 04:57:21 UTC
Type: ---


Attachments (Terms of Use)
build.log (28.69 KB, text/plain)
2019-08-02 09:35 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-08-02 09:35 UTC, Fedora Release Engineering
no flags Details
state.log (665 bytes, text/plain)
2019-08-02 09:35 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-08-02 09:35:18 UTC
telepathy-gabble failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36637857


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix telepathy-gabble at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
telepathy-gabble will be orphaned. Before branching of Fedora 32,
telepathy-gabble will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-08-02 09:35:21 UTC
Created attachment 1599639 [details]
build.log

Comment 2 Fedora Release Engineering 2019-08-02 09:35:23 UTC
Created attachment 1599640 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-08-02 09:35:25 UTC
Created attachment 1599641 [details]
state.log

Comment 4 Ben Cotton 2019-08-13 16:53:19 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 5 Ben Cotton 2019-08-13 17:59:48 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.

Comment 6 Peter Robinson 2019-08-19 12:46:41 UTC
*** Bug 1716545 has been marked as a duplicate of this bug. ***

Comment 7 Peter Robinson 2019-08-19 12:46:45 UTC
*** Bug 1606502 has been marked as a duplicate of this bug. ***

Comment 8 Miro Hrončok 2019-08-21 16:34:31 UTC
The f32-python side tag has been merged. In order to rebuild the package, do it in regular rawhide, but please wait until python3-3.8 is tagged:

  $ koji wait-repo f32-build --build python3-3.8.0~b3-3.fc32


If your built already started in f32-python, after it is finished, please tag it to rawhide with:

  $ koji tag-build f32-pending <nvr>

For example:

  $ koji tag-build f32-pending libreoffice-6.3.0.4-3.fc32

Thanks!

(This comment is mass posted to all bugzillas blocking the PYTHON38 tracking bug.)

Comment 9 Miro Hrončok 2019-08-21 17:29:05 UTC
(Python 3.8 has landed in the rawhide buildroot.)


Note You need to log in before you can comment on or make changes to this bug.