Bug 173690 - Package description only SAYS it obsoletes the smp version.
Package description only SAYS it obsoletes the smp version.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-18 17:06 EST by Göran Uddeborg
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 01:44:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2005-11-18 17:06:48 EST
Description of problem:
The package description for the x86_64 kernel packages ends with a line:

Obsoletes: kernel-smp

In the spec file this line has an %ifarch guard.  I suspect the intention was to
actually include an Obsoletes declaration in the package.  Not to put this in
the description section.

Version-Release number of selected component (if applicable):
kernel-2.6.14-1.1682_FC5

How reproducible:
Every time

Steps to Reproduce:
1.env LANG=C rpm -qi kernel
Comment 1 Dave Jones 2005-11-20 15:30:57 EST
fixed in cvs, will be in the post-test1 kernel.

Note You need to log in before you can comment on or make changes to this bug.