Bug 17370 - latest glibc breaks WP Office
Summary: latest glibc breaks WP Office
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-08 22:33 UTC by Bruce Garlock
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-09-10 21:34:03 UTC


Attachments (Terms of Use)

Description Bruce Garlock 2000-09-08 22:33:22 UTC
glibc 2.1.3-19 fixed a problem where WP Office would not load.  When I
upgraded to glibc 2.1.3-21, WP Office will not load.

Comment 1 Jakub Jelinek 2000-09-10 20:08:22 UTC
This errata was meant to close serious security bugs, not to fix all
the bugs in glibc 2.1.x (there are many). You should use glibc 2.1.9x
if glibc 2.1.x does not work (packages in rawhide, will appear in the next
Red Hat distribution).

Comment 2 Bruce Garlock 2000-09-10 21:33:29 UTC
ok, so the serious security bugs were also fixed in glibc-2.1.3-19?

Comment 3 Jakub Jelinek 2000-10-05 12:36:40 UTC
Yes, the security bugs were fixed in -19 already.
Anyway, glibc-2.1.92 from 7.0 (or the upcomming 2.1.94 errata) should work
as well (ie. have both the security fixes and don't break WP Office).


Note You need to log in before you can comment on or make changes to this bug.