Bug 173707 - efax refers to /usr/X11R6/bin/xloadimage
efax refers to /usr/X11R6/bin/xloadimage
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: efax (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: X11R6-MIGRATE
  Show dependency treegraph
 
Reported: 2005-11-18 21:09 EST by Sammy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-23 13:04:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-11-18 21:09:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux; X11; en_US) KHTML/3.5.0 (like Gecko)

Description of problem:
Should be /usr/bin/xloadimage since X11R6 no longer exists with modular X 

Version-Release number of selected component (if applicable):
efax-0.9a-5

How reproducible:
Always

Steps to Reproduce:
1. Look into efax scripts/binary 
2. 
3. 
   

Additional info:
Comment 1 Mike A. Harris 2005-11-23 12:38:48 EST
Now that modular X is in rawhide, please fix, so we can close the tracker
after all packages are fixed.

TIA
Comment 2 Ngo Than 2005-11-23 13:04:37 EST
it's fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.