This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 173718 - crash while using Impress
crash while using Impress
Status: CLOSED DUPLICATE of bug 171873
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-19 09:49 EST by Andrew
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-29 09:20:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
stack trace (5.31 KB, text/plain)
2005-11-19 09:49 EST, Andrew
no flags Details

  None (edit)
Description Andrew 2005-11-19 09:49:14 EST
Description of problem:
I am not sure where exactly the crash occured, but remember doing two things. I
was switching Impress between normal and full screen mode.  Also, I was viewing
an animation.  

Version-Release number of selected component (if applicable):
openoffice.org-calc-2.0.0-3.2.1
openoffice.org-core-2.0.0-3.2.1
openoffice.org-draw-2.0.0-3.2.1
openoffice.org-graphicfilter-2.0.0-3.2.1
openoffice.org-impress-2.0.0-3.2.1
openoffice.org-javafilter-2.0.0-3.2.1
openoffice.org-math-2.0.0-3.2.1
openoffice.org-pyuno-2.0.0-3.2.1
openoffice.org-writer-2.0.0-3.2.1
openoffice.org-xsltfilter-2.0.0-3.2.1


How reproducible:
Tried, but cannot reproduce

Steps to Reproduce:
1. ?
  

Additional info:
Linux localhost.localdomain 2.6.14-1.1637_FC4 #1 Wed Nov 9 18:19:37 EST 2005
i686 athlon i386 GNU/Linux
Comment 1 Andrew 2005-11-19 09:49:15 EST
Created attachment 121262 [details]
stack trace
Comment 2 Tarjei Knapstad 2005-11-29 09:16:48 EST
From the stack trace this looks suspiciously like a dupe of 171873
Comment 3 Caolan McNamara 2005-11-29 09:20:40 EST
yup, all the same mystery gcc problem

*** This bug has been marked as a duplicate of 171873 ***

Note You need to log in before you can comment on or make changes to this bug.