Bug 1737193 - Unable to boot the system after upgrade the mass rebuild
Summary: Unable to boot the system after upgrade the mass rebuild
Keywords:
Status: CLOSED DUPLICATE of bug 1734831
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lukas Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-03 16:27 UTC by Mikhail
Modified: 2019-08-05 14:14 UTC (History)
6 users (show)

Fixed In Version:
Clone Of:
Environment:
Last Closed: 2019-08-05 14:14:12 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
system log (338.93 KB, text/plain)
2019-08-03 16:27 UTC, Mikhail
no flags Details
infinite plymouth screen (428.85 KB, image/jpeg)
2019-08-03 16:31 UTC, Mikhail
no flags Details
What was updated during the update. (886.74 KB, text/plain)
2019-08-03 17:14 UTC, Mikhail
no flags Details

Description Mikhail 2019-08-03 16:27:37 UTC
Created attachment 1600203 [details]
system log

Description of problem:

Today was upgraded 1500 packages, and after reboot, was appears only an infinite plymouth screen.

After switch SELinux to permissive/disabled mode, the problem was gone.

So I suppose the problem in SELinux.

Comment 1 Mikhail 2019-08-03 16:31:48 UTC
Created attachment 1600204 [details]
infinite plymouth screen

Comment 2 Mikhail 2019-08-03 17:14:53 UTC
Created attachment 1600205 [details]
What was updated during the update.

Comment 3 Mikhail 2019-08-03 18:56:06 UTC
Aug 03 20:27:02 localhost.localdomain systemd[1]: Starting Accounts Service...
Aug 03 20:27:02 localhost.localdomain systemd[1]: Starting Login Service...
Aug 03 20:27:02 localhost.localdomain systemd[1033]: systemd-logind.service: Failed to set up special execution directory in /var/lib: Permission denied
Aug 03 20:27:02 localhost.localdomain audit[1033]: AVC avc:  denied  { create } for  pid=1033 comm="(modprobe)" name="linger" scontext=system_u:system_r:init_t:s0 tcontext=system_u:object_r:systemd_logind_var_lib_t:s0 tclass=dir permissive=0
Aug 03 20:27:02 localhost.localdomain systemd[1033]: systemd-logind.service: Failed at step (null) spawning /sbin/modprobe: Permission denied
Aug 03 20:27:02 localhost.localdomain audit[1037]: AVC avc:  denied  { create } for  pid=1037 comm="(d-logind)" name="linger" scontext=system_u:system_r:init_t:s0 tcontext=system_u:object_r:systemd_logind_var_lib_t:s0 tclass=dir permissive=0
Aug 03 20:27:02 localhost.localdomain systemd[1037]: systemd-logind.service: Failed to set up special execution directory in /var/lib: Permission denied
Aug 03 20:27:02 localhost.localdomain systemd[1037]: systemd-logind.service: Failed at step (null) spawning /usr/lib/systemd/systemd-logind: Permission denied
Aug 03 20:27:02 localhost.localdomain systemd[1]: systemd-logind.service: Main process exited, code=exited, status=238/n/a
Aug 03 20:27:02 localhost.localdomain systemd[1]: systemd-logind.service: Failed with result 'exit-code'.
Aug 03 20:27:02 localhost.localdomain systemd[1]: Failed to start Login Service.

Comment 4 MIBESIS 2019-08-04 22:00:47 UTC
I guess this is related: https://bugzilla.redhat.com/show_bug.cgi?id=1734831

Comment 5 Lukas Vrabec 2019-08-05 14:14:12 UTC

*** This bug has been marked as a duplicate of bug 1734831 ***


Note You need to log in before you can comment on or make changes to this bug.