Fedora Account System
Red Hat Associate
Red Hat Customer
Created attachment 1600203 [details] system log Description of problem: Today was upgraded 1500 packages, and after reboot, was appears only an infinite plymouth screen. After switch SELinux to permissive/disabled mode, the problem was gone. So I suppose the problem in SELinux.
Created attachment 1600204 [details] infinite plymouth screen
Created attachment 1600205 [details] What was updated during the update.
Aug 03 20:27:02 localhost.localdomain systemd[1]: Starting Accounts Service... Aug 03 20:27:02 localhost.localdomain systemd[1]: Starting Login Service... Aug 03 20:27:02 localhost.localdomain systemd[1033]: systemd-logind.service: Failed to set up special execution directory in /var/lib: Permission denied Aug 03 20:27:02 localhost.localdomain audit[1033]: AVC avc: denied { create } for pid=1033 comm="(modprobe)" name="linger" scontext=system_u:system_r:init_t:s0 tcontext=system_u:object_r:systemd_logind_var_lib_t:s0 tclass=dir permissive=0 Aug 03 20:27:02 localhost.localdomain systemd[1033]: systemd-logind.service: Failed at step (null) spawning /sbin/modprobe: Permission denied Aug 03 20:27:02 localhost.localdomain audit[1037]: AVC avc: denied { create } for pid=1037 comm="(d-logind)" name="linger" scontext=system_u:system_r:init_t:s0 tcontext=system_u:object_r:systemd_logind_var_lib_t:s0 tclass=dir permissive=0 Aug 03 20:27:02 localhost.localdomain systemd[1037]: systemd-logind.service: Failed to set up special execution directory in /var/lib: Permission denied Aug 03 20:27:02 localhost.localdomain systemd[1037]: systemd-logind.service: Failed at step (null) spawning /usr/lib/systemd/systemd-logind: Permission denied Aug 03 20:27:02 localhost.localdomain systemd[1]: systemd-logind.service: Main process exited, code=exited, status=238/n/a Aug 03 20:27:02 localhost.localdomain systemd[1]: systemd-logind.service: Failed with result 'exit-code'. Aug 03 20:27:02 localhost.localdomain systemd[1]: Failed to start Login Service.
I guess this is related: https://bugzilla.redhat.com/show_bug.cgi?id=1734831
*** This bug has been marked as a duplicate of bug 1734831 ***