Bug 173737 - modular X breakage? unknown color name "Black"
modular X breakage? unknown color name "Black"
Status: CLOSED DUPLICATE of bug 173453
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-19 23:30 EST by John Ellson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-20 03:28:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2005-11-19 23:30:41 EST
Description of problem:
wish fails with:

ellson@ontap:~> wish
Application initialization failed: this isn't a Tk applicationunknown color name
"Black"
%

Probably this is a "modular X" issue, perhaps related to the missing rgb file.
(The one that used to be in /usr/X11R6/lib/X11/rgb.txt )

Version-Release number of selected component (if applicable):
tk-8.4.11-2
xorg-x11-xinit-0.99.3-5

How reproducible:
100%

Steps to Reproduce:
1. wish
2.
3.
  
Actual results:
Application initialization failed: this isn't a Tk applicationunknown color name
"Black"

Expected results:


Additional info:
Comment 1 Jens Petersen 2005-11-20 03:28:49 EST

*** This bug has been marked as a duplicate of 173453 ***
Comment 2 Jens Petersen 2005-11-21 02:46:50 EST
Even without RgbPath or a correct RgbPath set, I still see the problem.

Note You need to log in before you can comment on or make changes to this bug.