Bug 173749 - %preun xen0 of kernel package seems to be broken
%preun xen0 of kernel package seems to be broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
EasyFix
:
: 173750 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-20 11:10 EST by Robert Scheck
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-20 15:35:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2005-11-20 11:10:32 EST
Description of problem:
%preun xen0 of latest kernel package seems to be broken, but I don't know 
whether this is of relevance, because I don't use any xen kernels, currently.

Version-Release number of selected component (if applicable):
kernel-2.6.14-1.1697_FC5

Actual results/Expected results:
--- kernel-2.6.spec       2005-11-20 17:08:39.000000000 +0100
+++ kernel-2.6.spec.rsc   2005-11-20 17:08:47.000000000 +0100
@@ -1172,7 +1172,7 @@

 %preun xen0
 /sbin/modprobe loop 2> /dev/null > /dev/null  || :
-[ -x /sbin/new-kernel-pkg ] && /sbin/new-kernel-pkg --rminitrd --rmmoddep --rem 
ove %{KVERREL}xen0
+[ -x /sbin/new-kernel-pkg ] && /sbin/new-kernel-pkg --rminitrd --rmmoddep --
remove %{KVERREL}xen0

 %preun xenU
 /sbin/modprobe loop 2> /dev/null > /dev/null  || :
Comment 1 Robert Scheck 2005-11-20 11:13:51 EST
*** Bug 173750 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2005-11-20 15:35:46 EST
fixed in cvs. (though the current Xen kernels aren't built from this spec anyway)

Note You need to log in before you can comment on or make changes to this bug.