Bug 1737545 - regindexer fails to install due to missing Python 2 dependencies
Summary: regindexer fails to install due to missing Python 2 dependencies
Keywords:
Status: CLOSED DUPLICATE of bug 1655256
Alias: None
Product: Fedora
Classification: Fedora
Component: regindexer
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FailsToInstall PY2FTBI
TreeView+ depends on / blocked
 
Reported: 2019-08-05 15:47 UTC by Miro Hrončok
Modified: 2019-08-05 16:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-05 16:13:54 UTC
Type: Bug


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-05 15:47:20 UTC
$ mock -r fedora-rawhide-x86_64 init
$ mock -r fedora-rawhide-x86_64 install regindexer
Problem: package regindexer-0.5-2.fc31.noarch requires python2dist(fedmsg), but none of the providers can be installed
 - package python2-fedmsg-1.1.1-4.fc30.noarch requires python2-moksha-hub >= 1.3.2, but none of the providers can be installed
 - conflicting requests
 - nothing provides python2-stomper needed by python2-moksha-hub-1.5.17-1.fc30.noarch

Please fix this, preferably by fixing bz1655256, or retire the package.

Comment 1 Owen Taylor 2019-08-05 16:13:54 UTC
Will rebuild for Python 3

*** This bug has been marked as a duplicate of bug 1655256 ***


Note You need to log in before you can comment on or make changes to this bug.