Bug 173759 - Let's get a new version!
Let's get a new version!
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: shapelib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shawn McCann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-20 13:46 EST by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-05 23:49:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2005-11-20 13:46:12 EST
Description of problem:

Looks like there has not been an "official" release of shapelib for a long time,
but development continues in CVS
(:pserver:cvsanon@cvs.maptools.org:/cvs/maptools/cvsroot).  Perhaps a ping of
the mailing list (http://lists.maptools.org/mailman/listinfo/shapelib/) would
get a response, but it the meantime please consider releasing a cvs snapshot in
development.
Comment 1 Shawn McCann 2005-11-28 22:47:37 EST
Checked with Frank Warmerdam, the shapelib maintainer. There are no plans for a
new shapelib release in the short term.

I will find out whether there's a process for releasing a CVS snapshot into
devel and, if there is, will do so in the next couple of weeks.

Comment 2 Orion Poplawski 2006-02-24 17:37:28 EST
Ping?
Comment 3 Shawn McCann 2006-03-05 00:52:58 EST
I took a CVS snapshot in early Jan and repatched it. However there was some new
activity so I decided to wait (I was hoping that an official release might be
imminent). I've done a new snapshot today that incorporates the fixes made in
Jan and Feb. If all goes well, the new version will be in the respository in the
next few days.


Comment 4 Shawn McCann 2006-03-05 23:49:22 EST
CVS snapshot as of March 4 has been submitted and built in the devel branch
Comment 5 Orion Poplawski 2006-03-06 17:24:48 EST
Cool. Thanks!  Rebuilt python-basemap to take advantage of the changes.

Note You need to log in before you can comment on or make changes to this bug.