Bug 1737708 - [RFE] API endpoint for Schedules
Summary: [RFE] API endpoint for Schedules
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: API
Version: 5.11.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Veronika Andrlova
QA Contact: Parthvi Vala
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-06 06:29 UTC by Parthvi Vala
Modified: 2019-12-19 05:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-18 14:34:26 UTC
Category: Feature
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Description Parthvi Vala 2019-08-06 06:29:56 UTC
Description of problem:

We use schedule in many areas of CloudForms but there is no API endpoint for it. It would be nice to have GET and CRUD actions for these schedules. Since we can create schedules of reports, smartstate, policy, alerts, etc, it's expected to be able to access all these schedules with this API endpoint.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:


Note You need to log in before you can comment on or make changes to this bug.