Bug 17378 - Netscape becomes unusable after visiting flash site
Summary: Netscape becomes unusable after visiting flash site
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-09 14:29 UTC by Jos Vos
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-09 14:29:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2000-09-09 14:29:11 UTC
The following site makes Netscape (4.75-0.6.2) behave pretty weird, the
site looks very bad and after visting the site returning to other sites
doesn't solve the problem (black screens), you have to restart it:

http://www.debus.sbsnet.nl/

Comment 1 Bill Nottingham 2000-09-12 22:44:56 UTC
That site does look pretty awful, although I don't see any
aftereffects of visiting it here. Unfortunately, as the
problem viewing it seems to be in Netscape's html rendering
(and possibly the JVM), there isn't much we can do about it.

You can try reporting it at:

http://help.netscape.com/forms/bug-client.html



Note You need to log in before you can comment on or make changes to this bug.