Bug 17381 - gnome panel problem
Summary: gnome panel problem
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-09 17:08 UTC by mal
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-09-10 17:47:19 UTC


Attachments (Terms of Use)

Description mal 2000-09-09 17:08:47 UTC
Gnome panel from time ty time goes to some strange state when 
I can not select diferent tasks, which are shown on panel.
I click and no effect whatsoever.
In the same time if I click on another desktop (on the same Gnome panel)
it swithes it OK. Also no problem to start any new task(like new terminal)
by ckicking on it on Gnome panel.
Also I can switch to another task by clicking on its window directly - it
works fine.
But again, when I click on a task on Gnome panel - no action whatsoever.

The computer is RedHat 7.0 beta setup as Gnome workstatios
with whatever default settings (windows manager, etc)
it comes from.
This type of behavior happens about once a week.
The only way to fix it - restart Gnome.

Comment 1 Elliot Lee 2001-02-01 20:22:14 UTC
Can't reproduce + old bug + very sketchy info == WORKSFORME


Note You need to log in before you can comment on or make changes to this bug.