Bug 173816 - Specific query cannot complete
Summary: Specific query cannot complete
Status: CLOSED CANTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 3.2
Hardware: All Linux
medium
high vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-21 15:53 UTC by Suzanne Hillman
Modified: 2013-06-24 03:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 17:17:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 David Lawrence 2006-04-10 03:42:59 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 2 Suzanne Hillman 2006-04-10 19:32:15 UTC
This appears to still be a problem, where the query never completes, and just
claims to be pondering it forever.

Comment 3 David Lawrence 2006-04-11 03:32:00 UTC
I am able to get the query to work if I change the email search value from
'*redhat.com' to '.*redhat\.com' which is valid regex. It seems to be choking on
havin just an asterisk by itself. Bugzilla should be able to do some sanity
checking on regex values instead of crashing.

Comment 4 David Lawrence 2008-09-16 16:53:59 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Comment 5 Suzanne Hillman 2008-09-16 17:17:21 UTC
This seems to be having other problems; I can no longer check if this URL works. Closing.


Note You need to log in before you can comment on or make changes to this bug.