Bug 1738403 - Networking-> ingress item better to be plural form for consistency
Summary: Networking-> ingress item better to be plural form for consistency
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.2.0
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-07 06:16 UTC by shahan
Modified: 2019-10-16 06:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:35:02 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 2292 0 None closed Bug 1738403: Networking-> ingress item better to be plural form for consistency 2020-10-02 12:26:13 UTC
Red Hat Product Errata RHBA-2019:2922 0 None None None 2019-10-16 06:35:27 UTC

Description shahan 2019-08-07 06:16:39 UTC
Description of problem:

Networking-> ingress item better to be plural form for consistency and for persons who suffer from obsessive compulsive disorder.

Version-Release number of selected component (if applicable):
4.2.0-0.nightly-2019-08-06-195545


How reproducible:


Steps to Reproduce:
1. Check navigator list item: Networking->ingress
2.
3.

Actual results:


Expected results:
better to update like this: Networking->ingresses

Additional info:

Comment 1 Jakub Hadvig 2019-08-07 12:42:41 UTC
PR: https://github.com/openshift/console/pull/2292

Comment 2 shahan 2019-08-22 08:00:04 UTC
Now the item is 'ingresses'. Verified the bug.
4.2.0-0.nightly-2019-08-21-235427

Comment 3 errata-xmlrpc 2019-10-16 06:35:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.