Bug 1738613 - Update alsa-lib to upstream for RHEL 8.2
Summary: Update alsa-lib to upstream for RHEL 8.2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: alsa-lib
Version: 8.2
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: 8.2
Assignee: Jaroslav Kysela
QA Contact: Ken Benoit
URL:
Whiteboard:
Depends On:
Blocks: 1707052
TreeView+ depends on / blocked
 
Reported: 2019-08-07 15:17 UTC by Jaroslav Kysela
Modified: 2020-04-28 15:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-28 15:45:05 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:1641 0 None None None 2020-04-28 15:45:09 UTC

Description Jaroslav Kysela 2019-08-07 15:17:40 UTC
The latest upstream code contains support (configuration files) for the new hardware and few bugfixes.

Comment 2 Ken Benoit 2020-03-18 16:45:35 UTC
Given that this is a rebase there are just too many fixes to have any meaningful targeted testing against. General audio regression testing against RHEL-8.2.0-20200227.0 has passed without issue. I have also performed a spot check of patches in the alsa-lib git repo for alsa-lib-1.2.1.2 against the source for alsa-lib-1.2.1.2-2.el8 and things look to be in place. Verifying as SanityOnly.

Comment 4 errata-xmlrpc 2020-04-28 15:45:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:1641


Note You need to log in before you can comment on or make changes to this bug.