Bug 1738678 - rebase sos to 3.8 in RHEL7.8
Summary: rebase sos to 3.8 in RHEL7.8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sos
Version: 7.7
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Pavel Moravec
QA Contact: Miroslav Hradílek
URL:
Whiteboard:
Depends On:
Blocks: 1789025
TreeView+ depends on / blocked
 
Reported: 2019-08-07 20:30 UTC by Pavel Moravec
Modified: 2020-03-31 20:05 UTC (History)
5 users (show)

Fixed In Version: sos-3.8-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
: 1789025 (view as bug list)
Environment:
Last Closed: 2020-03-31 20:04:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:1127 0 None None None 2020-03-31 20:04:59 UTC

Description Pavel Moravec 2019-08-07 20:30:10 UTC
I would like to rebase sos package in RHEL7.8 to upstream 3.8 (or maybe just 3.7.1) version planned to be released within one month / before 7.8 devel freeze. Reasons:

- several features and regressions fixed that are easier to rebase to than backport manually. Esp. new plugins and existing plugins improvements are very vital for CEE.

- there will be smaller "testing distance" between upstream and RHEL

- rebasing will simplify future downstream work, esp. later on when working on z-stream patches


Version-Release number of selected component (if applicable):
sos-3.7-*


How reproducible:
100%


Steps to Reproduce:
1. rpm -q sos


Actual results:
sos-3.7-*


Expected results:
sos-3.8-*


Additional info:

Comment 4 errata-xmlrpc 2020-03-31 20:04:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:1127


Note You need to log in before you can comment on or make changes to this bug.