Bug 1738753 - [Backport] backport of upstream patch for ovs handler and revalidator
Summary: [Backport] backport of upstream patch for ovs handler and revalidator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-vswitch
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: z9
: 13.0 (Queens)
Assignee: RHOS Maint
QA Contact: Maxim Babushkin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-08 05:23 UTC by Haresh Khandelwal
Modified: 2019-11-07 14:02 UTC (History)
10 users (show)

Fixed In Version: puppet-vswitch-8.4.0-3
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-07 14:01:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 664239 None None None 2019-09-09 11:50:34 UTC
Red Hat Product Errata RHBA-2019:3794 None None None 2019-11-07 14:02:01 UTC

Description Haresh Khandelwal 2019-08-08 05:23:07 UTC
Description of problem:
This BZ is opened to backport following upstream patch.

https://review.opendev.org/#/c/664239/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 15 Alex McLeod 2019-10-31 11:29:06 UTC
If this bug requires doc text for errata release, please set the 'Doc Type' and provide draft text according to the template in the 'Doc Text' field. The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to -.

Comment 16 Maxim Babushkin 2019-10-31 13:56:47 UTC
The BZ has been verified on 13z9.

The applied configuration has been verified with the following commands:
# sudo ovs-vsctl get Open_vSwitch . other_config:n-handler-threads
# sudo ovs-vsctl get Open_vSwitch . other_config:n-revalidator-threads
# ps H -o 'tid comm' <Openvswtichd process id>

In addition, nfv-qe regression has been passed.


Haresh, anything besides the mentioned above should be verified?

Comment 19 errata-xmlrpc 2019-11-07 14:01:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3794


Note You need to log in before you can comment on or make changes to this bug.