Bug 1738837 - man dnf.conf mentions best=False as default
Summary: man dnf.conf mentions best=False as default
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: dnf
Version: 8.1
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: rc
: 8.1
Assignee: Jaroslav Mracek
QA Contact: Luca Berton
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-08 09:10 UTC by Lukáš Zachar
Modified: 2020-04-28 16:49 UTC (History)
5 users (show)

Fixed In Version: dnf-4.2.16-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-28 16:48:04 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:1823 None None None 2020-04-28 16:49:03 UTC

Description Lukáš Zachar 2019-08-08 09:10:11 UTC
Description of problem:

Man page says that  'The default is False' for the 'best' option.
However it is set to true (in /etc/dnf/dnf.conf)


Version-Release number of selected component (if applicable):
dnf-4.0.9.2-5.el8

How reproducible:
always

Comment 4 Jaroslav Mracek 2019-09-16 13:19:37 UTC
I updated documentation to provide a better description for the `best` option - https://github.com/rpm-software-management/dnf/pull/1484.

Comment 5 Lukáš Zachar 2019-09-16 13:33:13 UTC
I like the new text. Thanks

Comment 7 Jaroslav Mracek 2019-10-07 16:30:02 UTC
New pull-request https://github.com/rpm-software-management/dnf/pull/1486

Comment 8 Jaroslav Mracek 2019-10-17 10:49:22 UTC
Resolved by https://github.com/rpm-software-management/dnf/pull/1505

Comment 15 errata-xmlrpc 2020-04-28 16:48:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1823


Note You need to log in before you can comment on or make changes to this bug.