Bug 1738838 - IPv6 multicast route ff00::/8 is not included in `libnmstate.show()` after rollback
Summary: IPv6 multicast route ff00::/8 is not included in `libnmstate.show()` after ro...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: nmstate
Version: 8.1
Hardware: Unspecified
OS: Linux
low
low
Target Milestone: rc
: 8.3
Assignee: Gris Ge
QA Contact: Mingyu Shi
URL:
Whiteboard:
Depends On: 1848241
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-08 09:12 UTC by Mingyu Shi
Modified: 2020-11-04 03:10 UTC (History)
4 users (show)

Fixed In Version: nmstate-0.3.2-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-04 03:08:25 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)
verified.log (19.73 KB, text/plain)
2020-07-30 12:02 UTC, Mingyu Shi
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4696 0 None None None 2020-11-04 03:08:48 UTC

Comment 5 Gris Ge 2020-02-19 10:58:37 UTC
This issue confirmed not fixed by nmstate yet.

Will investigate.

Comment 6 Gris Ge 2020-06-18 04:27:28 UTC
Not a bug of nmstate but NetworkManager:

https://bugzilla.redhat.com/show_bug.cgi?id=1848241


Will keep this bug for tracking from nmstate side.

Comment 7 Gris Ge 2020-06-18 06:13:08 UTC
Opps. 

Not a bug of NM.

Since we fixed nmstate on rollback in 0.3.2. It should be fixed now.

Comment 10 Mingyu Shi 2020-07-30 12:02:35 UTC
Created attachment 1702943 [details]
verified.log

Verified with versions:
nmstate-0.3.4-3.el8.noarch
NetworkManager-1.26.0-2.el8.x86_64
DISTRO=RHEL-8.3.0-20200728.n.0
Linux hpe-dl380pgen8-02-vm-9.hpe2.lab.eng.bos.redhat.com 4.18.0-228.el8.x86_64 #1 SMP Mon Jul 27 06:05:31 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

Comment 13 errata-xmlrpc 2020-11-04 03:08:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (nmstate bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4696


Note You need to log in before you can comment on or make changes to this bug.