Bug 1738867 - Pods are Unavailable at a Bare Metal Hosts Inventory Dashboard
Summary: Pods are Unavailable at a Bare Metal Hosts Inventory Dashboard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Metal3 Plugin
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.2.0
Assignee: Honza Pokorny
QA Contact: Danylo Kholodov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-08 10:27 UTC by Danylo Kholodov
Modified: 2019-10-16 06:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:35:17 UTC
Target Upstream Version:


Attachments (Terms of Use)
Pods unavailable (358.81 KB, image/png)
2019-08-08 10:27 UTC, Danylo Kholodov
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 2432 0 None None None 2019-08-21 12:02:02 UTC
Red Hat Product Errata RHBA-2019:2922 0 None None None 2019-10-16 06:35:27 UTC

Description Danylo Kholodov 2019-08-08 10:27:17 UTC
Created attachment 1601766 [details]
Pods unavailable

Setup:
Cluster was deployed using Jenkins job that is based on a dev-script (https://jenkins-fci-continuous-productization.cloud.paas.psi.redhat.com/job/rhhi.next-virt-customized/)
Three masters node are already exist with a lot of Pods

Steps to reproduce:
- Go to Compute -> Bare Metal Hosts
- Open any master
- Click "Dashboard"
 
Expected result:
Number of Pods should be shown

Actual result:
"Pods Unavailable"

Comment 2 Eduardo Minguez 2019-08-26 13:15:02 UTC
I can confirm with 4.2.0-0.nightly-2019-08-23-034826 the pods in the baremetal dashboard are the same than in CLI

Comment 3 Danylo Kholodov 2019-08-30 07:33:16 UTC
Verified

Comment 4 errata-xmlrpc 2019-10-16 06:35:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.