Bug 17389 - RFE: support for custom connect scripts.
Summary: RFE: support for custom connect scripts.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 17388
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-09 23:03 UTC by Aleksey Nogin
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 18:45:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for nicer ifup-ppp (fixes 17388 and 17389) (2.47 KB, patch)
2000-09-09 23:05 UTC, Aleksey Nogin
no flags Details | Diff

Description Aleksey Nogin 2000-09-09 23:03:49 UTC
I find the ifup* system of scripts to be really nice and powerfull, so I
usually try to get what I want using it instead of writing my own stuff and
I usually try to avoid modifying the scripts (other than writing some
*local ones) to make future upgrades less painful. 

However in initscripts-5.00, I wasn't able to get your scripts to use
custom connect scripts (I need them because my department uses S/Key
authentication on
the dial-in and that's something that neither chat not wvdial can do in any
reasonable way).

I'll attach a patch that fixes this problem (as well as the bug 17388) in a
second.

Comment 1 Aleksey Nogin 2000-09-09 23:05:37 UTC
Created attachment 3359 [details]
Patch for nicer ifup-ppp (fixes 17388 and 17389)

Comment 2 Bill Nottingham 2001-01-30 18:46:39 UTC
Will be in initscripts-5.60-1.


Note You need to log in before you can comment on or make changes to this bug.