Bug 1739312 - Documentation URL should link to 4.2
Summary: Documentation URL should link to 4.2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.2.0
Assignee: Samuel Padgett
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-09 03:09 UTC by Yadan Pei
Modified: 2019-10-16 06:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:35:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console-operator pull 267 0 None None None 2019-08-09 13:25:15 UTC
Red Hat Product Errata RHBA-2019:2922 0 None None None 2019-10-16 06:35:27 UTC

Description Yadan Pei 2019-08-09 03:09:16 UTC
Description of problem:
Documentation URL still links to 4.1 on OCP 4.2 clusters

Version-Release number of selected component (if applicable):
4.2.0-0.nightly-2019-08-07-214151

How reproducible:
Always

Steps to Reproduce:
1. User logins console and visit Documentation
2.
3.

Actual results:
1. Documentation URL still links to https://docs.openshift.com/container-platform/4.1/

Expected results:
1. Documentation URL should points to https://docs.openshift.com/container-platform/4.2 although this URL is not valid currently 

Additional info:

Comment 2 Yadan Pei 2019-08-12 05:30:37 UTC
Documentation now links to https://docs.openshift.com/container-platform/4.2/

Verified on 4.2.0-0.nightly-2019-08-10-002649

Comment 3 errata-xmlrpc 2019-10-16 06:35:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.