Bug 173942 - installer cannot create rpcuser
Summary: installer cannot create rpcuser
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nfs-utils   
(Show other bugs)
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Steve Dickson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-22 20:49 UTC by Charles Lacroix
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 11:40:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles Lacroix 2005-11-22 20:49:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I get this in my install.log once i finish installing RHEL4

Installing nfs-utils-1.0.6-65.EL4.i386.
warning: user rpcuser does not exist - using root
warning: group rpcuser does not exist - using root

Version-Release number of selected component (if applicable):
nfs-utils

How reproducible:
Always

Steps to Reproduce:
1. Install fresh machine
2. Look into /root/install.log
3.
  

Additional info:

Not sure what this will cause for problem, nothing apparent upto today but i just wanted to make sure it's not a something that will cause me problems in the futur.

Comment 2 Steve Dickson 2006-04-29 15:56:43 UTC
Hmm... installing the nfs-utils by hand does not cause this
warning... I wonder if there is already a user id of 29 when
the nfs-utils is installed... I really don't think uid of 29
is all that magical... 

Comment 3 Steve Dickson 2006-05-04 11:40:43 UTC
I'm not able to reproduce this problem. Please
re-open this bug if this becomes a reproducible
problem.


Note You need to log in before you can comment on or make changes to this bug.