Bug 1739563 - Regression: Unhandled exception in tuned 2.11 when using '=>' for a sysctl [rhel-7.7.z]
Summary: Regression: Unhandled exception in tuned 2.11 when using '=>' for a sysctl [r...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned
Version: 7.7
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Robin Hack
URL:
Whiteboard:
Depends On: 1739418 1752415
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-09 14:14 UTC by RAD team bot copy to z-stream
Modified: 2019-09-16 10:19 UTC (History)
9 users (show)

Fixed In Version: tuned-2.11.0-5.el7_7.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1739418
Environment:
Last Closed: 2019-09-03 17:41:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1739322 'unspecified' 'CLOSED' 'The tuned pod doesn''t set max virtual memory areas vm.max_map_count for elasticsearch pod in node.' 2019-12-09 09:06:02 UTC
Red Hat Knowledge Base (Solution) 4395931 None None None 2019-09-05 21:46:20 UTC
Red Hat Product Errata RHBA-2019:2605 None None None 2019-09-03 17:41:47 UTC

Description RAD team bot copy to z-stream 2019-08-09 14:14:13 UTC
This bug has been copied from bug #1739418 and has been proposed to be backported to 7.7 z-stream (EUS).

Comment 6 errata-xmlrpc 2019-09-03 17:41:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2605


Note You need to log in before you can comment on or make changes to this bug.