Bug 173965 - Package Manager cannot see CD / DVD on 2nd Try
Package Manager cannot see CD / DVD on 2nd Try
Status: CLOSED DUPLICATE of bug 188750
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2005-11-23 01:02 EST by linux01
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-21 21:23:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description linux01 2005-11-23 01:02:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
If I run the Package Manager to Add/Remove Applications it works fine the first time I run it (and finds the CD / DVD and completes the install fully). If I quit out, then re-run the Package Manager (without touching the CD / DVD) it can no longer see the CD / DVD and install of new applications fails. This is repeatable (it happens ever time). After a reboot all is fine (for the first try, fails again on the second try).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.See description above.

Actual Results:  See description above.

Additional info:
Comment 1 Jeff Johnson 2005-11-25 01:07:09 EST
rpm has no "Add/Remove Applications" selection, nor does it do anything at all with CD/DVD drives that is 
not done with other mounted file systems.

This smells like a system-config-packages, not an rpm, problem. Reassigning ....
Comment 2 John Thacker 2006-04-21 21:23:00 EDT
system-config-packages replaced by pirut.  

pirut has a corresponding pirut bugabout installing from a CD later.  Setting as

*** This bug has been marked as a duplicate of 188750 ***

Note You need to log in before you can comment on or make changes to this bug.