Bug 1739914 - olpc-switch-desktop fails to install in Fedora rawhide
Summary: olpc-switch-desktop fails to install in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: olpc-switch-desktop
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Daniel Drake
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FailsToInstall SugarOnPy3
TreeView+ depends on / blocked
 
Reported: 2019-08-11 21:30 UTC by Miro Hrončok
Modified: 2019-11-18 15:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-18 15:10:21 UTC
Type: Bug


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-11 21:30:12 UTC
olpc-switch-desktop-0.9.2-2.fc31.noarch fails to install in Fedora rawhide:

  package olpc-switch-desktop-0.9.2-2.fc31.noarch requires sugar, but none of the providers can be installed
  nothing provides telepathy-gabble needed by sugar-0.113-4.fc31.noarch
  nothing provides telepathy-salut needed by sugar-0.113-4.fc31.noarch

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Ben Cotton 2019-08-13 16:55:31 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 2 Ben Cotton 2019-08-13 17:09:20 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.


Note You need to log in before you can comment on or make changes to this bug.