Bug 173994 - Can not set persistent binding with the current QLogic driver
Can not set persistent binding with the current QLogic driver
Status: CLOSED DUPLICATE of bug 157082
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
: Regression
Depends On:
Blocks: 170416
  Show dependency treegraph
 
Reported: 2005-11-23 09:58 EST by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-09 16:00:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2005-11-23 09:58:14 EST
To use the persistent binding (to map a fabric address to a specific target/LUN)
with RHEL3, one would use the ql2xopts of the QLogic module. It's not available
in RHEL4:
Oct 31 10:51:20 test kernel: qla2xxx: Unknown parameter `ql2xopts'
Comment 2 Tom Coughlan 2005-12-09 16:00:59 EST
In the 2.6 kernel, persistent bunding is moved out of the individual device
drivers and into udev. Unfortunately, this is still something of a work in
progress. 

This issue is covered in BZ 157082, where a solution was recently posted.  I
will close this as a duplicate. If that is not appropriate for some reason, then
re-open it. 

*** This bug has been marked as a duplicate of 157082 ***

Note You need to log in before you can comment on or make changes to this bug.