Bug 1740053 - python36 package disappeared from mirrors
Summary: python36 package disappeared from mirrors
Keywords:
Status: CLOSED DUPLICATE of bug 1739804
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python36
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Charalampos Stratakis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-12 08:21 UTC by Michał Bień
Modified: 2019-08-12 08:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-12 08:45:48 UTC
Type: Bug


Attachments (Terms of Use)

Description Michał Bień 2019-08-12 08:21:25 UTC
Description of problem: python36 package disappeared from EPEL mirrors, most probably yesterday. All the sub-packages (python36-*) are in place


How reproducible: yum install python36 using fresh mirror


Actual results: "No package python36 available."


Expected results: Python36 should be found and installed


Additional info: there is an ongoing discussion on stackoverflow: https://stackoverflow.com/questions/57446004/cant-install-python36-through-epel-release-package-python36-not-found

Comment 1 Miro Hrončok 2019-08-12 08:45:48 UTC

*** This bug has been marked as a duplicate of bug 1739804 ***


Note You need to log in before you can comment on or make changes to this bug.