Bug 174009 - Determining IP info from etho ... Device Busy ... SIOCSIFFLAGS
Determining IP info from etho ... Device Busy ... SIOCSIFFLAGS
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: John W. Linville
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-11-23 11:44 EST by orondo jones
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-09 16:21:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description orondo jones 2005-11-23 11:44:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; AT&T WNS5.0; SV1; SALT 1.0.50414.1 0111 Developer; .NET CLR 1.1.4322; .NET CLR 1.0.3705; .NET CLR 2.0.50215; .NET CLR 2.0.50727) Netscape/

Description of problem:
Only when I try to boot the smp version of Linux do I get the following:

(1)IOAPIC#1 ID 3 8254 timer not connected
I have tried passing the kernel the following: acpi=off, pci=noacpi, and apm=off
there does not help. I also tried to build a version of the kernel which support for APIC and APM were disabled and I still the same message. I cannot tell if this is just a warning or an actual error. After I see the message, the machine continues to start and then ...

(2) Determining IP info for eth0 .... Device Busy ... SIOCSIFFLAGS and the
machine hangs

Version-Release number of selected component (if applicable):
kernel-2.6.11  smp version only

How reproducible:

Steps to Reproduce:
1.Try boot from Fedora Core 4 smp version

Actual Results:  See description

Expected Results:  Linux should have come up and allowed me to do some work.

Additional info:

Hardware: Asus cur-dls motherboard, Dual Pentium 3 (CopperMine)
Comment 1 Dave Jones 2005-12-10 02:36:22 EST
please retry this with the errata kernel, 2.6.11 is very old now, and a lot of
bugs have been fixed since then.
Comment 2 John W. Linville 2006-01-09 16:21:25 EST
Closed due to lack of response.  Please reopen when the requested information 
becomes available...thanks! 

Note You need to log in before you can comment on or make changes to this bug.