Bug 17402 - Exception during network instalation
Exception during network instalation
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-11 03:18 EDT by zacek
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-29 13:02:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description zacek 2000-09-11 03:18:07 EDT
During the network instalation of the RedHat 6.2 an Exception occured, 
here is what I copied from the message box:

/usr/bin/anaconda.real l. 342
? intf.run(todo, test=text)
/usr/lib/anaconda/test.py line 1165
run rc = apply(step[1]90,step[2])
/usr/lib/anaconda/test.py line 584
__call__ todo.getComplist()
...
self.hdList = self.method_rcadHeaders()

The computer is an older 486DX, SCSI DTC card (Adaptec driver works fine),
16MB RAM, ISA NE2000 compatible card (manualy IRQ and IO set).

The instalation is running well - it was necessary to set the IRQ and IO 
for the card, then load an Adaptec 154 driver for the disc. Disc druid
passed and announced it needs to start using swap space (63MB) immediately.
I was asked to set the root password and a user account ...

I tried the distributions ftp.linux.cz as well as a CDROM with the czech 
distribution. I tried two different bootnet.img. In all cases the result 
was the same.
Comment 1 Michael Fulbright 2000-09-29 13:02:44 EDT
This really sounds like a network communication error. We have done numerous FTP
and HTTP installs w/o having this kind of issue. If you could download an ISO
and try burning a CD and installing from that perhaps that will help.

Note You need to log in before you can comment on or make changes to this bug.