Bug 1740337 - Install master as schedulerable node will met co authentication Err
Summary: Install master as schedulerable node will met co authentication Err
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: apiserver-auth
Version: 4.1.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: 4.1.z
Assignee: Mo
QA Contact: ge liu
URL:
Whiteboard:
Depends On: 1740121
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-12 17:32 UTC by Mo
Modified: 2019-09-25 07:28 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1740121
Environment:
Last Closed: 2019-09-25 07:27:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-authentication-operator pull 174 None None None 2019-09-13 19:56:46 UTC
Red Hat Product Errata RHBA-2019:2820 None None None 2019-09-25 07:28:01 UTC

Comment 1 Eric Paris 2019-08-14 22:25:50 UTC
Why was this cloned to 4.1? Was there a customer request?

Comment 5 ge liu 2019-09-18 03:10:03 UTC
There is new bug tracing the root cause, so close this one.

Comment 7 errata-xmlrpc 2019-09-25 07:27:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2820


Note You need to log in before you can comment on or make changes to this bug.