Bug 174037 - No progress indication on network install
No progress indication on network install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-11-23 18:43 EST by Mary Ellen Foster
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 17:28:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mary Ellen Foster 2005-11-23 18:43:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.0 (like Gecko) Kubuntu 6.04 Dapper

Description of problem:
I'm doing an FTP install of FC5T1. I got through the whole initial stage, and 
now it's showing "Starting install process. This make take several minutes..." 
 
"Several minutes", no kidding: it's been in this state for about 10-15 
minutes, and if the lights on my router weren't going nuts I'd think it was 
stuck. The progress bar at the bottom of the screen isn't showing anything, 
and no other text appears anywhere. 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
   

Additional info:
Comment 1 Jeremy Katz 2005-11-24 22:12:47 EST
Also on the list (including speeding it up, since right now it takes far longer
than it probably should)
Comment 2 Jeremy Katz 2006-01-31 15:37:30 EST
This should be somewhat better in test2.  We're still looking to make sure it's
as reasonable as it can be.
Comment 3 Rahul Sundaram 2006-02-20 06:02:48 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 4 Jeremy Katz 2006-02-27 17:28:20 EST
this seems okay to me with current trees

Note You need to log in before you can comment on or make changes to this bug.