Bug 17408 - Bug in getty an /etc/issue file
Summary: Bug in getty an /etc/issue file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: getty_ps   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-11 15:09 UTC by Need Real Name
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-11 15:09:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-09-11 15:09:04 UTC
If you configure the /etc/issue adding a @D option to see the date at the
login process and
if your terminal are getty. The terminal will be disabled because if the
date is  10 of September until 30 of september  it shows the nest message:

INIT:ID 6 respawnig too fast disabled for 5 minutes

Comment 1 Bill Nottingham 2000-09-12 22:33:23 UTC
I can't reproduce this in the getty that's shipped in
the current beta release (pinstripe). Hence, I'll assume
it's been fixed.


Note You need to log in before you can comment on or make changes to this bug.