Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1740826 - Breadcrumbs are not consistent after creating a saved report
Summary: Breadcrumbs are not consistent after creating a saved report
Keywords:
Status: CLOSED DUPLICATE of bug 1740762
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.11.0
Hardware: All
OS: All
medium
medium
Target Milestone: GA
: 5.11.z
Assignee: Richard Vsiansky
QA Contact: Parthvi Vala
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks: 1740746
TreeView+ depends on / blocked
 
Reported: 2019-08-13 17:00 UTC by Stephen Fulmer
Modified: 2019-08-15 14:03 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-14 17:16:37 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
Redundant link SS (1.11 MB, image/png)
2019-08-13 17:00 UTC, Stephen Fulmer
no flags Details
SS of no links at all. (1.28 MB, image/png)
2019-08-13 17:02 UTC, Stephen Fulmer
no flags Details

Description Stephen Fulmer 2019-08-13 17:00:42 UTC
Created attachment 1603453 [details]
Redundant link SS

Description of problem: For breadcrumbs when you create a report it will either give you a link for the report itself that is redundant or there will be no navigitable links at all


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Create a report. 
2. Go to report and try to click on the links
3.

Actual results:


Expected results:


Additional info:

Comment 2 Stephen Fulmer 2019-08-13 17:02:31 UTC
Created attachment 1603456 [details]
SS of no links at all.

Comment 3 Stephen Fulmer 2019-08-13 17:04:59 UTC
This happens for most reports across the board. There is no rhyme or reason as to what happens to what.

Comment 5 Richard Vsiansky 2019-08-14 17:16:37 UTC

*** This bug has been marked as a duplicate of bug 1740762 ***


Note You need to log in before you can comment on or make changes to this bug.