Bug 174092 - Selecting all package groups does not install all packages
Selecting all package groups does not install all packages
Status: CLOSED DUPLICATE of bug 16008
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-24 08:05 EST by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-25 18:48:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2005-11-24 08:05:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
During install of FC5T1 I selected all available package groups. After install I noticed several packages that were not installed, e.g. mc and smartmontools.

I really hope this new "temporary interface" for package selection gets the "Install Everything" function back. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. select all available package groups during install
2. after install try to start "mc" or "smartctl"
3.
  

Additional info:
Comment 1 Jeremy Katz 2005-11-24 22:17:02 EST
Packages which are end-user interesting and not in any group should be filed
against the comps component so they can be added there.  "Everything" as a
concept makes very little sense once you start supporting multiple repositories.
Comment 2 Bernd Bartmann 2005-11-25 04:06:06 EST
Then let's call it "Every package that is delivered on the 5 install CDs". mc
and smartmontools are on the install CDs but there is no way to install them.
Comment 3 Marius Andreiana 2005-11-25 16:49:01 EST
Bernd, you could simply run "yum install" after the fedora setup to get them.

However, it doesn't make sense to have packages on the CDs if they can't be
installed at install time. Let's discuss on fedora-devel
Comment 4 Matthew Miller 2005-11-25 18:48:51 EST
This has been the behavior of anaconda since the beginning. It's not new to FC5
at all. But see bug #16008 for the solution. 

*** This bug has been marked as a duplicate of 16008 ***

Note You need to log in before you can comment on or make changes to this bug.