Bug 1741088 - New Guest OS and Hardware profile are not listed.
Summary: New Guest OS and Hardware profile are not listed.
Keywords:
Status: CLOSED DUPLICATE of bug 1713538
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Compute Resources - VMWare
Version: 6.5.0
Hardware: All
OS: All
medium
medium vote
Target Milestone: 6.6.0
Assignee: Chris Roberts
QA Contact: Jitendra Yejare
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-14 08:43 UTC by maneesh verma
Modified: 2019-08-22 13:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-20 12:29:18 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description maneesh verma 2019-08-14 08:43:33 UTC
Description of problem:

When creating or editing a compute profile the RHEL8 is not showing as Guest OS list and new VMware hardware version.


How reproducible:

Every time create or Edit a compute profile.

Steps to Reproduce:
1. Goto Infrastructure>Compute profile>Create a new Profile.

Virtual H/W version and Guest OS drop-down is not latest.



Actual results:

Virtual H/W version showing 4.x as the latest.

Guest OS shows RHEL7 as the latest.

Expected results:

New Virtual H/W version should be included which is 6.7.

New RHEL OS should be listed now which is RHEL8.

Comment 3 Chris Roberts 2019-08-16 13:47:33 UTC
I will look into this, even though it is not showing RHEL 8, RHEL 7 will still work as it is just adding support for network drivers and that is the same if you were building a RHEL 6 box and picked RHEL 7 in the dropdown.

Same with 6.7, this is just for the vm tools and compatibility, after the fact you can go into vCenter and upgrade it by clicking on the VM.

Moving off Urgent since this is a non blocker for customers

Comment 4 Chris Roberts 2019-08-16 13:50:28 UTC
I think this is also fixed in satellite 6.6, will double check to confirm, since the change is already in upstream iirc

Comment 5 Marek Hulan 2019-08-20 12:29:18 UTC
It seems this is a duplicate of BZ 1713538, please reopen if I missed something.

*** This bug has been marked as a duplicate of bug 1713538 ***


Note You need to log in before you can comment on or make changes to this bug.