Bug 174115 - unknown monitor Samsung Syncmaster 730
unknown monitor Samsung Syncmaster 730
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-24 13:12 EST by John Reiser
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-24 22:24:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2005-11-24 13:12:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20051118 Fedora/1.5-0.5.0.rc3 Firefox/1.5

Description of problem:
A monitor by a major soncumer manufacturer is unknown at graphical install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot FC5test1 install CD-ROM disk 1.
2. Choose graphical install.
3.
  

Actual Results:  Probing for monitor type: Unknown monitor

Expected Results:  Probing for monitor type: Samsung SyncMaster 730

Additional info:

(II) VESA(0): Manufacturer: SAM  Model: 192  Serial#: xxxxxxxxxx
(II) VESA(0): Year: 2005  Week: 23
(II) VESA(0): EDID Version: 1.3

Samsung SyncMaster 730 flat panel 17" LCD monitor, upto 1280x1024.
The same monitor is initially unknown by firstboot, but is in firstboot's detailed list if you search for it.
Comment 1 Jeremy Katz 2005-11-24 22:24:02 EST
Unfortunately, we can't probe for monitors on x86_64 due to the generic method
(ddc vbe probing via lrmi) not working once you've switched to long mode.  There
are other card specific methods, but X doesn't support a way to get access to
those.  The longer term answer is going to involve reworking the way that X
handles configuration

Note You need to log in before you can comment on or make changes to this bug.