Bug 174124 - Thorndale italic is not italic
Thorndale italic is not italic
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-24 14:58 EST by Robin Green
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-24 15:14:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 18285 None None None Never

  None (edit)
Description Robin Green 2005-11-24 14:58:06 EST
Description of problem:
Thorndale italic is not different from non-italic.

This is not a duplicate of bug 166536 because Thorndale appears as a non-serif
font on my machine, at least when using ooimpress.

Version-Release number of selected component (if applicable):
openoffice.org-impress-2.0.0-3.2.1

How reproducible:
Always

Steps to Reproduce:
1. Open ooimpress
2. Create blank presentation
3. Type some text
4. Change font to Thorndale
5. Italicise text

Actual results:
No change

Expected results:
Text should become italicised
Comment 1 Caolan McNamara 2005-11-24 15:14:36 EST
This is because whatever font is actually being used for "Thorndale" does not
have an italic face available. A workaround is scheduled for 2.0.2. See
http://www.openoffice.org/issues/show_bug.cgi?id=18285

Note You need to log in before you can comment on or make changes to this bug.