This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 174133 - gnome-keyboard-properties "Layout Options" tab missing items
gnome-keyboard-properties "Layout Options" tab missing items
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-24 18:53 EST by P Jones
Modified: 2012-06-26 12:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 15:39:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description P Jones 2005-11-24 18:53:16 EST
Description of problem:
Layout tab only has "Miscellaneous compativility options", not other sets of options

Version-Release number of selected component (if applicable):
control-center.i386 1:2.12.1-4

How reproducible:
Seen on 2 of 2 tests

Steps to Reproduce:
1. install fc5t1
2. run gnome-keyboard-properties
3. Click on layout tab
  
Actual results:
one drop-down item containing 2 setable items.

Expected results:
expected to set compose keys, and get rid of the caps lock key :)

Additional info:
Noticed that in gconf, adding the same keys in
/desktop/gnome/peripherals/keyboard/xkb killed gnome
Comment 1 Rahul Sundaram 2006-02-20 06:27:10 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Simos Xenitellis 2006-02-25 14:38:35 EST
I have added the latest updates to Fedora Core 5, test 3, and the problem
described in this bug report still exists.

The main effect of this bug is that the end-user is not able to change the
keyboard shortcut from the GUI, that allows switching between languages.

Reporter, please update the bug Version to "fc5test3".
Comment 3 Simos Xenitellis 2006-03-01 08:02:29 EST
See
http://bugzilla.gnome.org/show_bug.cgi?id=332567

Sergey Udaltsov mentions that this bug (Keyboard Settings, showing all options
in Layout Options), has been fixed in CVS.

Comment 4 Simos Xenitellis 2006-03-03 11:34:39 EST
I tried to view the Layout Options on my system and I noticed that I can see all
options.

R Jones, can you please update your Fedora Core 5 test system to the latest
packages (system update) and check to see if it is solved on your system as well?

If it works on your system, you can safely close this bug report as FIXED.
Comment 5 P Jones 2006-03-08 15:39:52 EST
All are there, some don't seem to work right; I will open bugs on them as I see
them.

Note You need to log in before you can comment on or make changes to this bug.