Bug 174140 - email error when hitting send on a reply message
email error when hitting send on a reply message
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: sylpheed (Show other bugs)
4
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-24 20:04 EST by Richard Miles
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-11 18:02:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Miles 2005-11-24 20:04:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
When I hit send on a reply message I get an email annot send message

Version-Release number of selected component (if applicable):
sylpheed-1.0.6-1.fc4

How reproducible:
Always

Steps to Reproduce:
1. Send message to yourself
2. enter reply info
3. Hit send
  

Actual Results:  Email gives error could not send message

Expected Results:  Should have sent message. This use to work on the previous sylpheed version.

Additional info:
Comment 1 Michael Schwendt 2005-11-29 07:56:00 EST
Your "Steps to Reproduce" are insufficient. Sylpheed is my primary
mail program. I'm unable to reproduce a problem like that unless
I misconfigure Sylpheed.
Comment 2 Richard Miles 2005-11-29 18:13:40 EST
I just retried the sending and replying to the message and I get
error occured while sending the message.
Is there a way to actually see what the error is? I have only used yum update to
get sylpheed from extras> I have not done any reconfiguring of sylpheed. I do
not know why it is saying this. When I compose a message there is no error when
sending.
Comment 3 Michael Schwendt 2006-02-11 18:02:15 EST
You could start Sylpheed from a terminal with "sylpheed --debug" and
capture the debug output. Please take this problem report upstream
http://sylpheed.good-day.net  and get back with upstream's resolution.

Note You need to log in before you can comment on or make changes to this bug.